February 16, 2011
あんりまぁ、こりゃだみだ

テスト用に1年間100円ポッキリだからちょうどいいやと思ってたドメインキング、イソイソとWordPressを動かしたのはいいんだけれど、これ、PHPのバージョンが5.1.xだ…。いまどきなんでまたこんな中途半端なバージョンをインストールしているのか不明だが、5.2.x(最新版)でないとちょっと困る事があって…サポートに連絡するの面倒だなぁ(状況を説明しないと管理者はやりたがらない)。つ〜ことでテスター用のサーバーはいつものところに作りますだ。容量余ってるし…。




Leave a Reply

TrackBack URL : http://backyard.vjcatkick.com/wp-trackback.php?p=471